Eroare actualizare plugin WordPress

Am un plugin WordPress fantastic, pentru ca dezvoltatorul lui il actualizeaza in fiecare zi, sau o data la cateva zile. Nu stiu de ce, probabil pentru ca-i este drag de el, deoarece nu-i adauga cine stie ce functii noi si nici nu-i vorba de repararea unor gauri de securitate ale…

Citeste

Quttera plugin – Protectie blog WordPress

securitate it

Am observat ca la moda acum sunt scanerele de brute-force WordPress, bune pentru cei care-si pun parole de genul „123456”, sau cele care cauta pluginuri vulnerabile. De asta este bine sa alegeti o parola cat mai lunga si sa actualizati mereu toate programele pe care le folositi. „Baietii destepti” scaneaza, reusesc sa…

Citeste

Google a blocat peste 15,000 de site-uri WordPress afectate de campania malware „SoakSoak”

securitate it

Se pare ca Google a blocat peste 15,000 de site-uri care folosesc WordPress, din cauza faptului ca acestea au fost compromise in cea mai recenta campanie malware, denumita „SoakSoak”. „SoakSoak” vine de la numele primului site folosit de catre hackeri pentru a raspandi infectia. Stirea a fost publicata de catre compania de securitate…

Citeste