Internet Explorer 6-11: vulnerabilitate zero-day

vulnerabilitate

Compania de securitate IT FireEye a identificat o vulnerabilitate de ultimă oră (zero-day) care afectează versiunile 6-11 ale browserului Internet Explorer, aceasta fiind folosită de către hackeri pentru a prelua controlul asupra calculatoarelor persoanelor care vizitează site-urile pe care a fost instalată.

Chiar dacă în prezent nu există un patch oficial pentru acest exploit, cu siguranţă el va veni în viitorul apropiat, însă numai în cazul sistemelor de operare Microsoft care beneficiază de suport.

Pentru Windows XP, pentru că aici voiam să ajung, este vorba de prima vulnerabilitate 0-day permanentă, deoarece utilizatorii de rând ai acestui sistem de operare nu vor mai fi acoperiţi în cazul ei.

Pentru a nu cădea victimă acestui atac, te poţi feri în următoarele feluri:

– nu mai foloseşti Internet Explorer până ce gaura de securitate este acoperită printr-un update.

Acest lucru este mai uşor de zis şi greu de făcut, deoarece statisticile arată că un sfert dintre utilizatorii de Internet folosesc acest browser.

– dezinstalezi Flash Player pentru IE, fiindcă fără el exploitul nu funcţionează.

– dacă utilizezi IE10 sau IE11, activează EPM (Enhanced Protected Mode).

Foto: FutUndBeidl

Da-i share pe:
TwitterFacebookGoogle+

Lasă un răspuns

Adresa ta de email nu va fi publicată. Câmpurile obligatorii sunt marcate cu *